Jump to content

Custom Search






Welcome to the Ford Fiesta Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford Fiesta Forum.  Like most online communities you must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup.
 
Be apart of the Ford Fiesta Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post photos, more. . .
Click here to create an account now
 
Guest Message by DevFuse

Photo
- - - - -

Overheating and losing coolant


  • Please log in to reply
1 reply to this topic

#1 FROGYGT

FROGYGT

    New Fiesta Member

  • Fiesta Forum Member
  • Pip
  • 1 posts
  • Region:Decline
  • Location:Virginia
  • Current Vehicle:2014 Fiesta SFE

Posted 05 July 2017 - 01:17 PM

I drive A LOT (2014 w/ 100k miles) and have recently had problems with coolant loss. No visible leaks, and just had the shop do a pressure test today and they say everything is fine. Also have a rough idle and a cylinder 1&3 missfire. I'm starting to think head gasket is about shot. Thoughts?

#2 ThunderC

ThunderC

    New Fiesta Member

  • Fiesta Forum Member
  • Pip
  • 3 posts

Posted 10 July 2017 - 09:42 AM

That would be my guess.  Either you or your shop should check the intake manifold vacuum and do a compression check on all cylinders.  Is your SFE a 1.0 or 1.6 liter engine?  I have a 2014 SFE with the 1.0 liter, only 48,000 miles so far.








Custom Search





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE (TOS) ·